The Photography Network - PictureSocial

I had some big performance problems after installing Lion with Aperture 3. I noticed also that this was reported on the Apple support blogs and elsewhere. My fix was a re-install of Lion which I ran overnight. 


After the second install all of the performance and memory leak type problems went way. Longer description of fix here:


Posted in case anyone else affected. 

Views: 12

Replies to This Discussion

I too experienced issues in Aperture 3 after the Lion upgrade.  My problem ended up being video files that were mixed in with certain libraries in Aperture.  This took days of trouble shooting but once I located and removed all 36 video clips from the Aperture library all was perfectly fine.  I was able to boot Aperture while holding the Shift key and did not experience the issue, this led me to the video files as a potential culprit.  I did not reinstall Lion and so far Aperture is working perfectly (without any videos).


Hope tis helps someone.

Interesting, I also have a few videos in Aperture although since the (overnight0 reinstall of Lion all seems to be OK.


Deal Ending Soon!

Latest Activity

TDV replied to TDV's discussion THE DAILY VIEW ART GALLERY. in the group The Daily View
"by TJ "
51 seconds ago
Hany Hossameldin posted a photo
1 minute ago
Prentiss Findlay commented on Prentiss Findlay's photo

Morning Dew

"Thanks Florica"
3 minutes ago
Prentiss Findlay commented on Prentiss Findlay's photo

Spider Web

"That's a good idea on the cropping Reg. \ Thanks Florica."
4 minutes ago

Free Photography Tips

We offer free daily photography tips for all experience levels. Click Here to Subscribe Now!.

© 2015   Created by

Badges  |  Report an Issue  |  Terms of Service